Care sunt versiunile PHP disponibile?

Daca doresti sa gazduiesti o platforma care are nevoie de o versiune PHP mai veche, sau pur si simplu vrei sa ai posibilitatea sa alegi versiunea de PHP, trebuie sa sti ca toate conturile de gazduire activate de catre noi ofera posibilitatea alegerii acesteia direct din cPanel prin intermediul optiunii Select PHP Version.

Versiunile PHP disponibile sunt: 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6, 7.0.

phpselect

Optiunea Select PHP Version este dezactivata by default, insa aceasta poate fi activata printr-o simpla cerere trimisa catre departamentul nostru de suport tehnic.

Nu ai gasit un raspuns?

Deschide un ticket de suport. Iti oferim un raspuns in maxim 30 min!